safari-icon Mac OS X 10.4.11のアップデートをかけたところ、Safari 2はSafari 3となったが、起動しなくなってしまった。

以前にもSafariのバージョンが上がった時に同じように起動しなかったことがあって、Safari Enhancer(未対応バージョン)が原因だった。
けれど最近はFirefoxしか使ってなくて、Safari 2にも特に拡張ツールは使ってなかったとおもっていたけれど、AcidSearchが残ってました。

/Library/Application Support/SIMBL/Plugins/AcidSearch.bundle

これを外したらあっさり起動して、特に問題なく使えているようです。
Safari にも、Firefoxのように未対応拡張を診断して外してくれる仕組みがあったら良いのにね。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA